Having trouble!

View previous topic View next topic Go down

Having trouble!

Post by Adam Shootyperson on Sun 02 May 2010, 8:43 am

Hey guys Smile
Don't know where to out this, we should open a topic where we can post our problems. ( Problems that don't involve people )

Anyway, I'm having this trouble : I looked at Xaron's vote. I can't tell anything about it, sorry Xaron ^^
And then I saw it again and it was 9999 F1's and 9999 F2's. Then I went to see everyone's votes to see if the problem was only with Xaron's voted. They all showed 9999 F1's and F2's.

What shall I do ?
avatar
Adam Shootyperson

Posts : 3462
Join date : 2009-09-14
Age : 20
Location : Rio de Janeiro, Brasil

View user profile

Back to top Go down

Re: Having trouble!

Post by Dino Exp. on Mon 03 May 2010, 5:52 pm

Step 1 in problem solving: "ignore the problem" ^^

__________________________________

avatar
Dino Exp.

Posts : 184
Join date : 2009-07-01
Age : 27
Location : Belgium Till I die !!!!

View user profile

Back to top Go down

Re: Having trouble!

Post by STRESS on Mon 03 May 2010, 9:37 pm

Do u still have the problem?

__________________________________
avatar
STRESS

Posts : 825
Join date : 2010-01-10
Age : 26
Location : Ukraine

View user profile

Back to top Go down

Re: Having trouble!

Post by Tomilion on Mon 03 May 2010, 10:40 pm

Count the F1s and F2s from the comments and not from the poll.
avatar
Tomilion

Posts : 1193
Join date : 2009-07-07
Age : 23
Location : Israel

View user profile

Back to top Go down

Re: Having trouble!

Post by Adam Shootyperson on Tue 04 May 2010, 2:11 am

Yeh, I still have the problem!
Woah! Thanks for helping guys! It's really cool knowing that I can't get any help in here and I will personally ask Django.

Gj!


Thanks for caring STRESS =)
avatar
Adam Shootyperson

Posts : 3462
Join date : 2009-09-14
Age : 20
Location : Rio de Janeiro, Brasil

View user profile

Back to top Go down

Re: Having trouble!

Post by STRESS on Tue 04 May 2010, 5:40 am

Who's Django?

__________________________________
avatar
STRESS

Posts : 825
Join date : 2010-01-10
Age : 26
Location : Ukraine

View user profile

Back to top Go down

Re: Having trouble!

Post by Tomilion on Tue 04 May 2010, 5:47 am

Django is Newerth admin or something like that. He made Newerth I think.
avatar
Tomilion

Posts : 1193
Join date : 2009-07-07
Age : 23
Location : Israel

View user profile

Back to top Go down

Re: Having trouble!

Post by STRESS on Tue 04 May 2010, 5:54 am

Lol why should he know that, Adam?

__________________________________
avatar
STRESS

Posts : 825
Join date : 2010-01-10
Age : 26
Location : Ukraine

View user profile

Back to top Go down

Re: Having trouble!

Post by Moon1ight on Wed 05 May 2010, 5:08 am

That's an odd bug....
but Tomilion is right, if necessary just count the votes in the posts^^
Django, even if he created Newerth, which was, as far as I know, EvO's work(Dont know if he is/was there), will probably have no clue about this forum-system. Better ask Devinius, he's fairly skilled with webpages and forums, maybe he knows it, or knows where to look for a solution, that wouldn't be something new to him^^
avatar
Moon1ight

Posts : 195
Join date : 2010-04-19
Age : 25
Location : Thüringen, Germany

View user profile

Back to top Go down

Re: Having trouble!

Post by Adam Shootyperson on Wed 05 May 2010, 7:51 am

Okay, I'll defienitly have a talk with him! Thanks!
avatar
Adam Shootyperson

Posts : 3462
Join date : 2009-09-14
Age : 20
Location : Rio de Janeiro, Brasil

View user profile

Back to top Go down

Re: Having trouble!

Post by TNaismith on Wed 05 May 2010, 4:04 pm

Hey Adam!

TNaismith here, been away for the last five days so didn't get to this topic until I got back tonight. I would have answered right away, or at least tried to explain anything that might help. (I'll see about opening a 'technical problems' forum too, but no promises ^^ Probably will do it though)

The problem you described sounds like either it's the forums going buggy, or maybe your computer isn't connecting to the forums properly like it should. Since it's been a few days, please let us know if the problem is still happening.

Does it only happen for Xaron's topic? Does it happen for any poll you go to? (I checked the topic and the vote results are appearing normal for me)

Thanks. =)

__________________________________
avatar
TNaismith
Head Forum Administrator

Posts : 4280
Join date : 2009-05-20
Location : Canada

View user profile

Back to top Go down

Re: Having trouble!

Post by DieOrFail on Thu 06 May 2010, 12:48 am

Sorry Adam...
I don't think that I can help, but can you tell me (us Very Happy) what browser you are using?
Maybe you can try it with another browser.
avatar
DieOrFail

Posts : 1771
Join date : 2010-04-19
Age : 24
Location : Germany

View user profile

Back to top Go down

Re: Having trouble!

Post by STRESS on Fri 07 May 2010, 12:36 am

Opera FTW!

__________________________________
avatar
STRESS

Posts : 825
Join date : 2010-01-10
Age : 26
Location : Ukraine

View user profile

Back to top Go down

Re: Having trouble!

Post by DieOrFail on Fri 07 May 2010, 1:14 am

I prefer Safari, but maybe because I have a Mac Very Happy
(On Windows, Firefox is great, but I've never tried Opera)
avatar
DieOrFail

Posts : 1771
Join date : 2010-04-19
Age : 24
Location : Germany

View user profile

Back to top Go down

Re: Having trouble!

Post by Adam Shootyperson on Fri 07 May 2010, 2:05 am

I use Safari too.

And it happens with all the applicants.
avatar
Adam Shootyperson

Posts : 3462
Join date : 2009-09-14
Age : 20
Location : Rio de Janeiro, Brasil

View user profile

Back to top Go down

Re: Having trouble!

Post by DieOrFail on Fri 07 May 2010, 2:57 am

Then try it with Firefox, maybe that can solve it.
If not..puh... Very Happy
avatar
DieOrFail

Posts : 1771
Join date : 2010-04-19
Age : 24
Location : Germany

View user profile

Back to top Go down

Re: Having trouble!

Post by Adam Shootyperson on Fri 07 May 2010, 4:52 am

I'll ask Devinius when he "comes" back. He's been quite inactive...
avatar
Adam Shootyperson

Posts : 3462
Join date : 2009-09-14
Age : 20
Location : Rio de Janeiro, Brasil

View user profile

Back to top Go down

Re: Having trouble!

Post by STRESS on Fri 07 May 2010, 8:54 pm

Adam, try to delete all cookies and Temporary files. If it doesn't help, try to reinstall Safari. IMO it will solve the problem.

__________________________________
avatar
STRESS

Posts : 825
Join date : 2010-01-10
Age : 26
Location : Ukraine

View user profile

Back to top Go down

Re: Having trouble!

Post by Adam Shootyperson on Sat 08 May 2010, 12:52 am

I will try.
avatar
Adam Shootyperson

Posts : 3462
Join date : 2009-09-14
Age : 20
Location : Rio de Janeiro, Brasil

View user profile

Back to top Go down

Re: Having trouble!

Post by TNaismith on Sat 08 May 2010, 7:22 am

Hmm, if it's happening for all topics, then I definitely think it's a browser problem. Try STRESS or DieOrFail's suggestions, they might be worth it. ^^ Good luck! Let us know if you get it fixed, and share with us the solution! (If you get it xD)

__________________________________
avatar
TNaismith
Head Forum Administrator

Posts : 4280
Join date : 2009-05-20
Location : Canada

View user profile

Back to top Go down

Re: Having trouble!

Post by Adam Shootyperson on Sat 08 May 2010, 8:23 pm

Okay, it works! Thanks guys Smile
avatar
Adam Shootyperson

Posts : 3462
Join date : 2009-09-14
Age : 20
Location : Rio de Janeiro, Brasil

View user profile

Back to top Go down

Re: Having trouble!

Post by STRESS on Sat 08 May 2010, 9:11 pm

Which way helped you?

__________________________________
avatar
STRESS

Posts : 825
Join date : 2010-01-10
Age : 26
Location : Ukraine

View user profile

Back to top Go down

Re: Having trouble!

Post by Adam Shootyperson on Sun 09 May 2010, 12:13 am

The thing you about Safari. I just clicked some reinstall buttons, some refresh ones and problem solved.
avatar
Adam Shootyperson

Posts : 3462
Join date : 2009-09-14
Age : 20
Location : Rio de Janeiro, Brasil

View user profile

Back to top Go down

Re: Having trouble!

Post by STRESS on Sun 09 May 2010, 9:14 am

Nice to hear Smile

__________________________________
avatar
STRESS

Posts : 825
Join date : 2010-01-10
Age : 26
Location : Ukraine

View user profile

Back to top Go down

Re: Having trouble!

Post by DieOrFail on Mon 10 May 2010, 1:34 am

STRESS wrote:Nice to hear Smile
avatar
DieOrFail

Posts : 1771
Join date : 2010-04-19
Age : 24
Location : Germany

View user profile

Back to top Go down

Re: Having trouble!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum